Kennisbank
X-Standard editor plugin 1.7
Geplaatst door Gerrit de Graaf aan 30 December 2010 16:50

De plugin benodigd voor het gebruik van de X-Standard Editor versie 1.7.  

Verwijder voor het installeren van deze plugin eerst mogelijke oude versies.
Na uitpakken van het zip-bestand kunt u het bestand openen waarna de installatie start.

 

Download hier de versie voor Windows Vista/Windows 7

Download hier de versie voor andere Windows-installaties

Download hier de versie voor OS-X (Mac)

(0 stem(men))
Nuttig
Niet nuttig

Reacties (0)
Nieuwe reactie plaatsen
 
 
Volledige naam:
Email:
Reacties:
CAPTCHA-verificatie 
 
Voer in het tekstvak hieronder de tekst in die je ziet in de afbeelding (wij maken hier gebruik van om automatische bijdragen te voorkomen).